FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 750|Reply: 3

[Other products] Fiio UTWS3 Channel Imbalance when using in headset mode

FiiO Fans

Rank: 1

digest
0
posts
1
F-Coin
4
Audio Sources
no
AMPs
no
regtime
2021-1-19
Post time 2021-1-19 15:05:54 |Show all posts |
When i am using for voice calls, I noticed a very distinct channel imbalance e,g the Master side is like 80% of the volume, while the other side is very soft/low in volume?

I tested on both phone and pc in multiple, and each time the microphone is needed, this happens.  It's abit annoying but otherwise superb upgrade from UTWS1. hope you can fix it soon as I use this for work calls (skype, zoom, normal phone calls) alot as well.

UTWS1 doesnt have this issue. neither does some of my other Master/Slave BT earpieces with microphones.

workaround on phones - i found using the app to "control" the imbalance on this other side, and toggle, then the channel balance comes back. how ever, i bought this to use on my laptop and i use that 50% of the time, so this method does not help me.

I am pretty certain it;s a firmware issue for this version UTWS3. Hope you can fix this soon

Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
1
F-Coin
9
Audio Sources
UTWS3
AMPs
UTWS3
regtime
2021-2-17
Post time 2021-2-17 11:13:19 |Show all posts |
Yes, I can confirm this issue on V0.2.46 while my set was working.

The battery died on right side while listening to music and now that side won't charge anymore... but that's a different issue .
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
4284
F-Coin
105498
DACs
FiiO Q5s
Head Gears
FiiO FA9
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2021-2-19 10:31:55 |Show all posts |
rawrer replied at 2021-2-17 11:13
Yes, I can confirm this issue on V0.2.46 while my set was working.

The battery died on right side  ...

1. please check whether the paster on the metal contact has been ripped off. Or whether the metal contacts are covered with dirt.
2. Try other charging cables, and use an 1-2A adapter to charge it for 1 to 2 hours.
3. Clear pairing or restore the setting to default
①How to Clear pairing: Keep the ear hooks inside, and then long-press the multifunction button of the charging case for 12s after opening the case lid.)
②How to restore the setting to default:Connect the UTWS3 to the FiiO Control APP first. Click the setting icon in the top right corner and select 'restore the setting to default'The UTWS3 will disconnect with the mobile phone after that, please reconnect.
4. Use alcohol wipes to clean the four charging contacts detailedly, and put UTWS3 back to the charging box when the contacts are dried. If the indicator light is not on still, please repeat 2-4steps for a few times.

Best regards
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
4284
F-Coin
105498
DACs
FiiO Q5s
Head Gears
FiiO FA9
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2021-2-19 10:33:36 |Show all posts |
As for the imbalance problem, our Tech Team is currently investigating this matter and working to find a solution.

If you are convenient, please provide more information about that device or APP you are using with the UTWS3 and we will report to the engineer as well.

Best regards
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2021-3-7 13:00 , Processed in 0.021052 second(s), 23 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top