FiiO Forums

 Retrieve Password
Register Now
/Sign In
Search
!show!: 2260|Reply: 6

[M7] Issue with M7

FiiO Fans

Rank: 1

digest
0
posts
2
F-Coin
9
Audio Sources
MP3
AMPs
M7
regtime
2020-8-19
Post time 2020-8-19 17:16:46 |Show all posts |
[size=14.6667px]I’m having an issue with my new M7 running firmware 1.0.8. If I pause music playback sometimes the sd card unmounts and I cannot resume playback. I have to eject the sd card, insert it again and rescan all my songs. Sometimes the sd card will show back up without ejecting it from the device, but other times I need to remove it from the device to get it to show up. I tried a different sd card to see if that made a difference it still happens. It also seems to happen if I finish listening to an album and it stops playing. It’s very frustrating since I use this at work and pause often when people are talking to me and I need to be able to pause without my sd card unmounting and disappearing from the system. I also did some testing, it only appears to do this when I use bluetooth earbuds. If I use wired earbuds the SD card stays mounted when I pause. I have attached the logs from the M7 from pressing on model number in about device. I tried formatting the SD card as both exfat and fat32, issues occurs both ways.

logs.zip

325.65 KB, Downloads: 58

Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
4258
F-Coin
105455
DACs
FiiO Q5s
Head Gears
FiiO FA9
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2020-8-20 17:47:32 |Show all posts |
Please send email to support@fiio.com about that and inform us the time you grabbed the log files.

Best regards
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
1
F-Coin
3
Audio Sources
Flac
AMPs
Fiio M7, Sony NW-A55
Head Gears
Nuraphones, Sony WH-1000XM3
regtime
2020-9-1
Post time 2020-9-1 02:41:37 |Show all posts |
I Have the exact same issue and have been loking for a solution for some time. It does seem to only happen when using bluetooth. Tried multiple SD cards too.
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
4258
F-Coin
105455
DACs
FiiO Q5s
Head Gears
FiiO FA9
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2020-9-1 11:29:57 |Show all posts |
Please send email to support@fiio.com about that and inform us the time you grabbed the log files.

Best regards
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
13
F-Coin
34
Audio Sources
.
AMPs
.
regtime
2020-11-1
Post time 2020-11-1 01:15:33 |Show all posts |
I got the same issue. No bluetooth just wired headphones. Every time I update the SD card with new music put it in the player start the player (M7) the SD card is not recognised by the fiio music app.  If I exit fiio music. Remove the sd card. put it back in. re-scan!!!!! takes a few minutes. Then it sees the card. But. None of the folders are sorted correctly nor none of the files. This is with FLAC files. And not I should not need to prefix with track number as I did not have to on my X1 (fantastic player) or M3 so why now!
Reply

Use magic Report

Super Moderator

Born for music and happy

Rank: 8Rank: 8

digest
3
posts
4258
F-Coin
105455
DACs
FiiO Q5s
Head Gears
FiiO FA9
regtime
2013-5-10

Medal of X3 Senator if Forums Honorary Admin Excellent Moderator Outstanding Contributors King of Chatting Master of Publictity Master of Promotion Enthusiastic Member Active Member Supernova

Post time 2020-11-4 18:23:43 |Show all posts |
If possible, please share a video to us as well. And did you try via other SD card?

Best regards
Reply

Use magic Report

FiiO Fans

Rank: 1

digest
0
posts
13
F-Coin
34
Audio Sources
.
AMPs
.
regtime
2020-11-1
Post time 2020-11-6 05:33:28 |Show all posts |
I reformatted the card to FAT32 and still the card is not recognised or mounted when starting the player. If I eject the card and put it back in then it is recognised.
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

About FiiO|Warranty|Contact Us|FiiO Forums  

GMT+8, 2021-2-26 17:45 , Processed in 0.022975 second(s), 26 queries .

Powered by Discuz! X2.5

© 2001-2012 Comsenz Inc.

Top